Jump to content
Forum Kopalni Wiedzy
Astro

Błąd matrixa?

Recommended Posts

Zaraz zobaczę czy niektóre zadania znowu nie utknęły. Chciałem już pisać o cache'owaniu informacji w mniej ważnych miejscach, ale wydaje się, że problem dalej występuje. Dzięki za zgłoszenie.

To drugi problem, obok błędnego naliczania postów.

Nie wiem w czym problem. Zadania odpalają się poprawnie, w ich logach nic nie ma. Poszukam jeszcze przyczyny.

Share this post


Link to post
Share on other sites

Tak, to jest ten drugi problem. Nowe konta wydają się startować z licznikiem od -1 posta.

  • Like (+1) 1

Share this post


Link to post
Share on other sites

Jasne, ale czy to jest głębiej zakopane, czy jednak kwestia ustawień (globalnych)?

Wilk, jeśli mogę, to widziałbym Cię jednak w roli nie jakiegoś Administratora, ale superhiperturbo ;) Serio i bez jaj.

Share this post


Link to post
Share on other sites

Nie, to jakiś błąd wprowadzony w poprzedniej aktualizacji, bo wcześniej było dobrze. Później spróbuję zaktualizować forum i odpalę przeliczanie wszystkim liczby postów.

Edit: Zaktualizowałem forum. Zobaczymy czy poprawiło to te usterki.

Share this post


Link to post
Share on other sites

A to dopiero jest przedziwna sprawa, bo goście nie mogą komentować bez rejestracji. I to dwa posty gości. Nie mam pojęcia jak to się na stronie pojawia, a nie na forum. Może to znowu jakieś typki, co zakładają konto, piszą komentarz i zaraz potem proszą o usunięcie konta, aczkolwiek nie widzę by ktoś był usuwany ostatnio, nie widzę nic na liście postów usuniętych, ani w logach żadnych (tylko 3grosze jeden post edytował w tamtym temacie). Przejrzę jeszcze ustawienia grup i zostawię info @Webby

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...